Chrome Extensions Archive

github.com/mdamien/chrome-extensions-archive

#dpfcdgppipobhaalciefilpdnlbpebfm

CS Portable

26,882

After the last update Chrome users experiencing problems running the Unity Web Player plugin. Solution because we get a lot of questions on this issue as we try to share a picture with you. It stems from changes made after the update error Chrome. To resolve the errors we made quite a simple process. NPAPI version is made with disabled 42.0.2311.90 many as Unity web player plugin was disabled. When you log in to pages that use plugins experience with the warning that you need to install the plugin. The following method is tried and so provide face solution.
Click to install the plugin. You can not download plug-ins following operations after installing it again.
Chrome address bar chrome://flags/#enable-npapi Press ENTER and log in by typing the enable-NPAPI corresponding page.
On the following page "Mac enable NPAPI enables the use of Windows NPAPI plugin."
After you activate the settings that will appear at the bottom of the page "Restart Now", click on. After the procedure will restart the Chrome browser.
After restarting, log in to any page that requires Unity Web Player plugin you can see how it works. After the procedure will attempt to plug-absolute. If you still encounter an error, check your permissions related to add-on.

Are you the owner of the extension ?Contact as owner
{
  "aggregateRating.properties.ratingCount": "100",
  "aggregateRating.properties.ratingValue": "2.9",
  "autogen": "false",
  "available_on_android": "false",
  "by_google": "false",
  "canonical": "true",
  "category": "50_action_and_adventure_games,31_arcade_action,3_games",
  "container": "CHROME",
  "download_link": "https://clients2.google.com/service/update2/crx?response=redirect&os=cros&arch=x86-64&nacl_arch=x86-64&prod=chromiumcrx&prodchannel=unknown&prodversion=9999&x=id%3Ddpfcdgppipobhaalciefilpdnlbpebfm%26uc",
  "ext_id": "dpfcdgppipobhaalciefilpdnlbpebfm",
  "family_unsafe": "false",
  "files": [
    {
      "created": "Sat May 14 00:23:44 2016",
      "name": "4.1.8.zip",
      "size": 44959,
      "storage_url": "https://crx.dam.io/files/dpfcdgppipobhaalciefilpdnlbpebfm/4.1.8.zip"
    }
  ],
  "full_description": "After the last update Chrome users experiencing problems running the Unity Web Player plugin. Solution because we get a lot of questions on this issue as we try to share a picture with you. It stems from changes made after the update error Chrome. To resolve the errors we made quite a simple process. NPAPI version is made with disabled 42.0.2311.90 many as Unity web player plugin was disabled. When you log in to pages that use plugins experience with the warning that you need to install the plugin. The following method is tried and so provide face solution.\nClick to install the plugin. You can not download plug-ins following operations after installing it again.\nChrome address bar chrome://flags/#enable-npapi Press ENTER and log in by typing the enable-NPAPI corresponding page.\nOn the following page \"Mac enable NPAPI enables the use of Windows NPAPI plugin.\"\nAfter you activate the settings that will appear at the bottom of the page \"Restart Now\", click on. After the procedure will restart the Chrome browser.\nAfter restarting, log in to any page that requires Unity Web Player plugin you can see how it works. After the procedure will attempt to plug-absolute. If you still encounter an error, check your permissions related to add-on.",
  "image": "https://lh3.googleusercontent.com/o--pNEmZdTWUe_STrUqyXpC1C_5-kOvYQ3uR0_s3zWB_8hydGpBAIfGUmpn9DM68MJYcq_DxjWE=s128-h128-e365",
  "item_category": "APPLICATION",
  "kiosk": "false",
  "name": "CS Portable",
  "not_in_sitemap": true,
  "offers.properties.price": "$0",
  "page_lang_safe": "en",
  "payment_type": "free",
  "stars2": "true",
  "stars3": "true",
  "stars4": "false",
  "stars5": "false",
  "supported_regions": "TR,TW,UA,US,VE,VN,ZA,001",
  "url": "https://chrome.google.com/webstore/detail/cs-portable/dpfcdgppipobhaalciefilpdnlbpebfm",
  "user_count": "26882",
  "version": "4.1.8",
  "works_offline": "false"
}